Q1:求:通达信均线多头排列公式

{这是我编的五线开花,把 MA60:=MA(CLOSE,60);改成MA50:=MA(CLOSE,50);和去掉MA120:=MA(CLOSE,120);下面相应的MA120去掉;MA60改MA50;}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
MA120>=REF(MA120,1)AND MA60>REF(MA60,1)AND MA60< MA30 AND MA30>REF(MA30,1) AND
MA30<MA20 AND MA20>REF(MA20,1) AND MA20 <= MA10 AND MA10 >= REF(MA10,1)AND
MA5>REF(MA5,1) AND REF(MA5,1)<=REF(MA5,2) AND CROSS(MA5,MA10)AND DYNAINFO(7)>MA5;

Q2:51020 三条均线的方向都向上,通达信的选股公式如何表达?

MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
XG:MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1);

Q3:通达信选股公式,表示均线向上

count(ma(c,N)>=ref(ma(c,n),1),M)=M;{N为均线周线,选5代表5日均线,M为均线形态周期,选10表示连续10日走平或向上,如果只要向上不要走平的话,就把ref(ma......前的等号删去}

Q4:通达信中表示均线向上的选股公式

X=5/Y=10*N

Q5:选择K线上穿20日均线,且20日均线向上的股票,公式如何编写

朋友,以下是你要的选股公式:
M20:=MA(C,20);
ZMIN:CROSS(C,M20) AND M20>REF(M20,1);

Q6:老师们:求解:通达信20天均线陡峭向上的选股公式

N 坡度系数 0, 4000

MA20:=MA(C,20);
PD20:=100000*(MA20-REF(MA20,1))/REF(MA20,1);

PD20>=N